RELEASED: Build 33
11 11

733 posts in this topic

Recommended Posts

For Notice:

 

Dedicated Server Files not downloadable through SteamCmd with "Anonymous" account!

 

With an registered and game owned account it works fine.

 

Anonymous access disabled by the Dev's?

 

I can do that? :D

 

Gonna check with the team if it's normal or not, I'm often lost in the steam partnership website.. :D

Share this post


Link to post
Share on other sites

 

For Notice:

 

Dedicated Server Files not downloadable through SteamCmd with "Anonymous" account!

 

With an registered and game owned account it works fine.

 

Anonymous access disabled by the Dev's?

 

I can do that? :D

 

Gonna check with the team if it's normal or not, I'm often lost in the steam partnership website.. :D

 

 

too many "steam" on the website , so you can't see anything. :P

Share this post


Link to post
Share on other sites

Ok This is what I have Done. Updated Steam Version of PZ to the Test Branch.

 

Went through steam cmd and updated 380870 after login in through cmd lines and entering data needed to update server to test branch status.

 

I had a previous file on version 32.30 that we started last night. My steam server keeps saying that it is running 32.30 which I am wondering if I delete my save files and restart server would it be in the 33.4 v? Steam won't let me join the server because it is running the Test Branch of 33.4 and the Server is running 32.30

 

TCO

Share this post


Link to post
Share on other sites

Guys I've got an issue after updating to 33.4. Me and my wife we can't seem to be able to host a server anymore. Previously we used the -nosteam option and it used to run fine, but now even after a complete clean reinstall of zomboid:

-the PZServerSettings.bat results in an error "Error: Could not find or load main class zombie.PZServerSettings.MainWindow".

 

skipping the server settings setup we still host the server, it starts and seems to be fine however when joining, my name is Bob, no zombies, the screen has black edges and my clients keeps flooding with OnlineID of player is -1. Wife can't connect to her own server - the screen after character creation is all black.

 

Trying to host a steam server and putting the server pc in dmz ends up with not being able to establish a p2p connection.

 

So is the MP up and running yet or did I miss something in this thread?

Share this post


Link to post
Share on other sites

Guys I've got an issue after updating to 33.4. Me and my wife we can't seem to be able to host a server anymore. Previously we used the -nosteam option and it used to run fine, but now even after a complete clean reinstall of zomboid:

-the PZServerSettings.bat results in an error "Error: Could not find or load main class zombie.PZServerSettings.MainWindow".

 

skipping the server settings setup we still host the server, it starts and seems to be fine however when joining, my name is Bob, no zombies, the screen has black edges and my clients keeps flooding with OnlineID of player is -1. Wife can't connect to her own server - the screen after character creation is all black.

 

Trying to host a steam server and putting the server pc in dmz ends up with not being able to establish a p2p connection.

 

So is the MP up and running yet or did I miss something in this thread?

This is a confirmed error

http://theindiestone.com/forums/index.php/tracker/issue-2283-iwbums-server-cant-work-properly/

Share this post


Link to post
Share on other sites

Is there any secret frequencies for the radios?

Was wondering the same thing after finding me a fancy US Army HAM radio. I tried poking around some of the game files but found nothing that blatantly screamed "Here's a list of all the channels".

Share this post


Link to post
Share on other sites

Crashes instantly only Linux:

 

 

64-bit java detected
ERROR: ld.so: object '/home/liam/.local/share/Steam/ubuntu12_32/gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded (wrong ELF class: ELFCLASS32): ignored.
Exception in thread "main" java.lang.NullPointerException: dlopen libjsig.so returned NULL
    at zombie.jsig.findJSIG(Native Method)
    at zombie.jsig.main(jsig.java:18)
ERROR: couldn't find libjsig.so required for preloading
Game removed: AppID 108600 "Project Zomboid", ProcID 3807

Share this post


Link to post
Share on other sites

Zombie respawning seems excessive by Day 21. No chance of clearing out any respawns that continue to appear outside my house. I spent several days trying to lead them down the street several houses and around the corner, I would return within 2 hours to find several more groups had spawned (or consistently chose to pause migration outside my house). I understand this was tweaked to be more forgiving during the early game, but this just seems futile.

Share this post


Link to post
Share on other sites

I haven't read through all this thread, I found one or two in the tracker of the alarm not being heard when inside a building, but mine is different. When an alarm is on, and you get a certain distance away, it turns off. When you step back in, it turns on until it stops sounding altogether. I presume it's supposed to fade out but it actually gets louder and then cuts off.

Share this post


Link to post
Share on other sites

Can you turn on radio and put it down (not holding it all the time)? Whenever i remove it from hand it turns off.

Btw that purple text in TV / Radio is hard to read, all others are fine.

And a 2 small suggestions:

1)add a "proper meds" with the same effect like those new herbs (ofc make them rare).

2) add recipe books for pipe and areosol bombs afaik only engeneer can make them now.

Share this post


Link to post
Share on other sites

I think that the problem people have been having with zeds is a legitimate respawn glitch.

 

I've been doing some experimenting, editing the respawn hours in the zombie.ini. Setting it to 0 helps instantly with zeds clinging to my walls and hoardes appearing daily. However, no matter what I set the respawn amount to, anything above 0.0 seems to just have zombies spawn daily or within the day. I set it to the max amount of time and the problem with daily hoardes began instantly, with Dixie also filling up nearly everyday.

 

I would love to be proven wrong, can anyone help me verify this?

Share this post


Link to post
Share on other sites

I think that the problem people have been having with zeds is a legitimate respawn glitch.

 

I've been doing some experimenting, editing the respawn hours in the zombie.ini. Setting it to 0 helps instantly with zeds clinging to my walls and hoardes appearing daily. However, no matter what I set the respawn amount to, anything above 0.0 seems to just have zombies spawn daily or within the day. I set it to the max amount and the problem with daily hoardes began instantly, with Dixie also filling up nearly everyday.

 

I would love to be proven wrong, can anyone help me verify this?

I don't think it's a respawn glitch. If anything it's too much migration (Zombies coming to a zombie-free area of the map from populated ones too soon).

I was testing for this some time ago and when I killed most zombies, including the ones that came to replace their fallen brethren, they did stop coming so I do think it's just an overzealous migration (Which can currently be caused by a number of things, sound bugs included and probably the most likely)

 

Share this post


Link to post
Share on other sites

 

=snip=

I don't think it's a respawn glitch. If anything it's too much migration (Zombies coming to a zombie-free area of the map from populated ones too soon).

I was testing for this some time ago and when I killed most zombies, including the ones that came to replace their fallen brethren, they did stop coming so I do think it's just an overzealous migration (Which can currently be caused by a number of things, sound bugs included and probably the most likely)

 

 

 

I hope so... A respawn glitch seems like something that's all too easy to overlook as things are now, and as I stated when setting the respawn to 0.0 I had no problems, yet even a massive setting for the respawn timeline has zombies "seemingly" respawning daily.

 

Edit:

On an unrelated note, since 33.4 I've been having the right-click menus sometimes pop-up on the far left of the screen instead of where I clicked.

Share this post


Link to post
Share on other sites

IMO the migration time is more important than respawn. Once we kill some zeds in our cell the zeds from other cells will start to migrate / respawn. The zeds will come to us coz of migration. You can start to care about respawn only if you cleared 1000s of zeds and thers nothing to migrate but then again, if they migrate t-> cell is not full -> respawn starts. We have a lot of cells if each spawn 10% zeds in total it will give still a lot to handle for one person.

Now back to main thing: its fast migraton that kills us in survival. im playing now on sandbox now. I changed migration to 3 days and 10% respawn after 10d. it works great so far. I still have roaming hordes, they attack my base but i dont have to kill 100s zeds every day.

Share this post


Link to post
Share on other sites

probably been a topic on here but how is respawning zed realistic? i can understand them coming in from the edges of the map but magically appearing hordes just isnt fun.

http://theindiestone.com/forums/index.php/topic/9298-released-build-283/page-10#entry121215

 

Feel free to disable respawning in Sandbox, though.

Share this post


Link to post
Share on other sites

probably been a topic on here but how is respawning zed realistic? i can understand them coming in from the edges of the map but magically appearing hordes just isnt fun.

As long as you dont see them poping from thin air in front of you it doesnt matter if they spawn in adjacent cell or map edge.

No point wasting memory to symulate zed moving from map edge if you still gonna see him once he gets into your cell.

Share this post


Link to post
Share on other sites

33.5! All Hail Tim!

 

  • Deleted map files wrongly exported to media/maps instead of media/maps/Muldraugh.
  • Fixed hammer sound playing instead of thunder sound.
  • Fixed clothing on random male corpses sometimes getting messed up.
  • Fixed zombiebite + zombiescratch sounds.
  • Fixed mousewheel events being delivered to collapsed windows
  • Fixed heart sound volume.
  • Fixed displaying MapSelecter instead of NewGameScreen after deleting all savefiles.
  • Fixed infinite loop with randomized building.
  • Updated Linux FMOD binaries.
  • FMOD: Removed OpenAL. MP fixes. Co-op fixes. Pause/resume audio.

Share this post


Link to post
Share on other sites

 

33.5! All Hail Tim!

 

  • Deleted map files wrongly exported to media/maps instead of media/maps/Muldraugh.
  • Fixed hammer sound playing instead of thunder sound.
  • Fixed clothing on random male corpses sometimes getting messed up.
  • Fixed zombiebite + zombiescratch sounds.
  • Fixed mousewheel events being delivered to collapsed windows
  • Fixed heart sound volume.
  • Fixed displaying MapSelecter instead of NewGameScreen after deleting all savefiles.
  • Fixed infinite loop with randomized building.
  • Updated Linux FMOD binaries.
  • FMOD: Removed OpenAL. MP fixes. Co-op fixes. Pause/resume audio.

 

 

it has not fixed the bug on the initial date on survival yet?

And house alarm sound?

 

:blink:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
11 11