Jump to content

Archived

This topic is now archived and is closed to further replies.

  • 0
hrot

Problem with loading old save

Question

So i wanted to load old save (4-5 years old) on 38.28 version but it throws errors like this : "ERROR: invalid room ID #11 in cell 16,3 while reading ".

World build is 59.

What i want to know is which patch coressponds to this world build? Maybe devs could help me out.

Thanks in advance.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

It should be the build 38.30 as seen in the attached image, you can switch to it in the Beta tab in Steam.
As for the room errors, does it prevent launching the save? Have you used any map mods in the save?

image.png

Share this post


Link to post
Share on other sites

No, i didn't have any mods and i can't load the save, game completly crashes and process is terminated. I tried to launch game on 38.28 so it would be weird if 38.30 worked but i will try it.

Share this post


Link to post
Share on other sites

4-5 years ago would probably be build 25. That’s not available.  We didn’t start keeping active builds until much later.

Share this post


Link to post
Share on other sites

I checked https://pzwiki.net/wiki/Version_history and my save from 12.04.2015 but i played on that save for quite a while. I will try build 30 or early build 31, didn't have any luck with 32 builds.

 

EDIT: ok, nevermind, i'm stupid. I just needed to delete zomboid folder from user/username/ and let game create a new one and paste my save into this new folder, it worked with 38.28 build no problem.

I guess some setting or even structure of this folder are different and not compatible.

Share this post


Link to post
Share on other sites

×
×
  • Create New...