does not allow on the server
0

7 posts in this topic

Recommended Posts

It's because you disabled the white list. You'd have to manually create a username and password now, using the createuserinwhitelist command.

Share this post


Link to post
Share on other sites
On 17.08.2018 at 11:31 AM, EnigmaGrey said:

It's because you disabled the white list. You'd have to manually create a username and password now, using the createuserinwhitelist command.

this command works if the player is on the server, then the question is, how do I go to the server if the white list is enabled?

Share this post


Link to post
Share on other sites

If you want to log in without manually creating users and open your server to the internet, you could use 

AutoCreateUserInWhiteList=true

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0