Jump to content

Search the Community

Showing results for tags 'worlded'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • News
  • Project Zomboid
    • PZ Updates
    • General Discussions
    • Bug Reports
    • PZ Support
    • PZ Multiplayer
    • PZ Community & Creativity
    • PZ Suggestions
  • PZ Modding
    • Tutorials & Resources
    • Mods
    • Items
    • Mapping
    • Mod Ideas and Requests
  • General Games Development
    • Indie Scene
  • Other Discussions
    • General Discussion
    • Forum Games & Activities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Location


Interests

Found 14 results

  1. Hello there, I am starting with mapping since yesterday. Today when I went with a tutorial I was following the Steps to convert the bmp map to tmx to use it in TileZed. The converting went without any errors but now the whole map was covert in ??? I dont realy know where to start searching for that and first thougt it might be the colors or just the Map. So I crated a new one I made with the same result and then tested a generated map witch also had the same Issue. I used the Latest versions of them. Here are the Pictures of TileZed, WorldEd: TileZed https://drive.g
  2. Hey all, First off, I am new to the forums and this is my first post. I love this game and want to add something to it for others to enjoy. I work at one of the major hospitals in my country and I am currently recreating it (or parts of it) in the building editor. I follow all instructions in the guide by RingoD123, but I get stuck at the "generate lots" step. I simply don't get any of the files that the editor is supposed to create. Any help on the issue would be very much appreciated. Here is a preview of the central OR. I hope you will en
  3. In worlded, under file, there's the option 'TMX To BMP', but I haven't found any way to actually make it work. After running it, both with selected cells and the entire world, it reads each cell and saves the BMPs, except the BMPs don't actually change. But looking at the properties of the BMPs shows that they were modified when it ran. Same for the vegetation map. The still unchanged BMP Does anyone know how to make it work how it should? I've already tried pretty much everything I can think of. I suppose, in retrospect, my first mistake was t
  4. Hey guys I need some help with TileZed's BuildingEd. I just finished a cool building that I worked so hard on, saved it and everything, didn't click on anything out of the ordinary. When I went to WorldEd, I clicked on my building, didn't show a preview image. When I dragged it out onto my Cell, it didn't show a building, neither did it plop a building when I placed it on my map itself. Then I went to BuildingEd to see if I messed something up, and instead I got an error saying, "Error Reading Building - Invalid Object Coordinates (1, -3 Line 2209, Column 72". What does this mean and how can I
  5. So some of you might have a problem from time to time with your map loading cells looking like this: If that's the case here's something to try. Go to WorldEd Preferences Tilesets Directory - Then point it at your Tiles folder (wherever you downloaded the Tilesets too). Make sure to select Tiles not the folder inside it. Mine is saved too C:\Users\0\Downloads\tiles So I picked Tile Directory as that. When it's set and fixed it should look normal again like this: If for some reason you cant f
  6. Ok when using the wall tool make sure for these sides you click on Exterior wall and select your texture. Click the multicolored square at the top toolbar and you get the room tool. then go to the plus and click add room When you open it up you see there are two names, the top one doesn't matter, the second one indicates what spawns there, so if im making a bedroom put bedroom for internal room name. https://theindiestone.com/forums/index.php?/topic/5461-full-list-of-current-room-definitions/ this is a good list to help you figure out the nam
  7. So earlier today, it was brought to my attention there are some new tiles that "Starkittycat || Game Dev || YT" made me aware of. One of those new tiles is Sliding Glass Doors! So here's how to use them on your house to pretty em up all nice. Ok top left click on Building - Then tiles Left side the top menu click on Doors Then in the middle window pane, scroll till you get to fixtures_doors_01, then on the right side the doors will appear. Go down and click on the white sliding glass door(or the red ones). Then you
  8. So, after countless hours of changing settings and figuring out how and why this is happening I got nothing other then the fact I messed up TileZed but fixed it and ruined two beautiful maps I've made. Basically I am using TileZed and WorldEd as well as the tiles from here. Basically, all the tiles are clear as day in TileZed as seen in the picture here: And yes it is supposed to be this empty. However whenever I try to zoom in or edit one of the cells in WorldEd to add my custom buildings and such I have this: As you can see I have a l
  9. Ok so I looked for every tutorial I could find. Most of which are dead links, outdated or incomplete. So I used http://projectzomboidatoxwar.blogspot.com/ By Atoxwarrior Sadly it wasn't in english so I had to replay it a few times to make sure I got everything (of course this is with the old tools as well too). But I managed to do it. I've added my tiles to tilzed. I've created a new tileset definitions I've created a .pack file I've modified my mod structure to include the new texturepack folders as well as modify my mod.info file
  10. Okay so I followed all of the mapping tutorials and got right up to this point: And then as I tried to click on the files in the right, drag them, etc. Nothing happened. Nothing at all. I've got my map sizes right, etc. Is there anything I need to do to the images? Thank you!
  11. Guys, I tried everything but now I need someone's help: I'm following Thuztor's awesome guide while trying to create my first map, but when I try to convert the .bmp file into the .tmx, instead of seeing a tiled map (with grass, sand, etc...) I keep on seeing a .bmp-like map. I checked the rules.txt and the other ones, mapname_veg.bmp is ok, mapname_ZombieSpawnMap.bmp is ok, the tiles are up to date, I'm not having unknown color issues... what am I missing? Many thanks in advance for any kind of suggestion
  12. there are several cells that have this problem, is there any way to fix this and tell me if they occurred prior to such problems, they know what the root cause and if it can be arranged.
  13. Hay! I watched a tutorial on how to make a map but it doesn't work out for me and my buds... You see here i tried to contact the video creator but he asked me to ask you guys.... Everything you need to know is there but if you need more info contact me, i'm online! Picture and some info: http://imgur.com/Q32cUAu Video how i do it: https://www.youtube.com/watch?v=fEZ23jD_mtc&feature=youtu.be
  14. So, normally I don't come for help unless I've expended all of my options, but I've been working on a map of my hometown, which is a 5x5 cell region. I generated lots for all the cells and got ready to add the first building, so I double clicked on the cell I was to add the building to, but it comes up as a blank cell, just a grey region. I'm not sure if I missed some step, but I've gone over it a few times and ran a blank. Thanks for the help.
×
×
  • Create New...