Jump to content

Invisible barrier


Recommended Posts



I started playing and built some wooden floors ontop of a lake. Next I built some walls. Then I built stairs and suddenly I noticed, that I could not enter 1-3 empty wooden tiles. It just would not let me.


I asked some people on steam and on the discord and they gave me the advice to try debug mode and use the Destroy command. As it turns out, there is no invisible object I can destroy when I click R to switch between objects on a tile and have the Destroy command selected.


I tried the noclip cheat and it let me walk through, but once on the other side of the invisible barrier, I could not go back and was stuck on one tile, weird invisible walls all around me.


I tried to fix this problem for a while now and Im pretty desperate so I hope this can be fixed somehow



Thank you in advance


(For some reason I can not attach any screenshots in the formats of PNG and JPEG to this message)

Link to comment
Share on other sites

  • 7 months later...

i also have this problem in my base on the lake near the church in ekron, the barrier didn't appear immediately and appear when I was trying to tow something over it. I've tried replacing the floors and adjacent floors but to no avail

Link to comment
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...