Jump to content
scarhand

Error on 38(Linux Ubuntu)

Recommended Posts

Hello all! 

 

I had a server running on 37.14 with no problemos but after i updated it to newest version i get an error. I even tried to create a new server however i still get the same error.

 


Exception in thread "main" java.lang.UnsatisfiedLinkError: zombie.core.znet.PortMapper._discover()V
        at zombie.core.znet.PortMapper._discover(Native Method)
        at zombie.core.znet.PortMapper.discover(PortMapper.java:20)
        at zombie.network.GameServer.main(GameServer.java:560)
 

 

Thanks in advance.

Share this post


Link to post
Share on other sites
10 hours ago, nexitem said:

 

I might have the solution for you, try what I did here: Post on the Help Forum

 

 

 

I don't have access to old files. I deleted everything to make clean install. I'll give it a last shot with latest version and if doesn't work sadly i'll have to close only Turkish community server.

 

Edit: I tried the last version and i still get the same error. 

Edited by scarhand

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...