Jump to content

No buttons in main menu

Recommended Posts

Whenever i open project zomboid (build 40),in the main menu there are absolutely no buttons. This means no play button,no continue button,no mods buttons,nothing. I tried uninstalling it completly,i tried to delete the folder completly (project zomboid) but nothing seems to work

Share this post

Link to post
Share on other sites

This is wierd.


40.43 on GoG don't work, but does on Steam. Have tried the latest build on GoG aswell, but that don't work either.

I have uninstalled and removed the %username%/Zomboid folder. Tried both 32-bit and 64-bit exe.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...