Archived

This topic is now archived and is closed to further replies.

  • 0

mouse cursor disappearing?

Question

5 answers to this question

Recommended Posts

Do you have mouse trails enabled on Windows in the Mouse Settings? Disabling that option should fix it.
Disabling Precision in the same settings could work also if this doesn't help.

Share this post


Link to post
Share on other sites

thanks but neither of those were on anyway upon investigation. i disabled shadows and ''let programs change cursor" but that didnt affect it.

not sure but i usually play with controller but also use the mouse for certain things since the controller doesnt do everything, but maybe that is causing an issue? although it was working and i havent had this problem before.

Share this post


Link to post
Share on other sites

Another thing that comes to mind and could cause the issue are the windows DPI settings.
Quote from this post "https://steamcommunity.com/app/108600/discussions/0/1642041886384669880/"
 

Quote

1. If you want to get the game to scale up properly (e.g. the game is set at 1080p and you want it scaled to 4k), is to either

a) set DPI scaling to 100% in Display Settings (this applies to the entire Windows desktop)

b) disable DPI scaling for only PZ
 

Go to %ProgramFiles(x86)%\Steam\steamapps\common\ProjectZomboid.

Right click on each of the ProjectZomboid*.exes (red and black egg)

Left click Properties from the menu.

Under the Compatibility tab, disable DPI scaling for System (enhanced).

This will work for many applications, not just PZ.

 

Share this post


Link to post
Share on other sites

sorry didnt get a chance to respond before but it may  be an external issue with another software i use. ill check out what you suggest as well and report back. thanks for the help.

Share this post


Link to post
Share on other sites

ok so it seems to be fine if i launch the game thru the taskbar steam icon menu. where previously i was loading it from the steam client. not sure why that matters or if thats what the cause is.

Share this post


Link to post
Share on other sites