• 0

Getting constantly disconnected
0

Question

Greetings, since update 35 Im usually getting disconnected every 5-10 minutes, tested in servers powered by Nitrado, modded and vanilla. Tested several things, including raising the ping limit, ram of the game, opening some ports, but it still happens. Connection seems to be fine. I added my console, it appears that it said something about reason=2, but got no clue about what it is. Unfortunately I didnt find anything else with the same problem, so any help will be appreciated.

 

Thank you for your time =)

console.txt

Share this post


Link to post
Share on other sites

2 answers to this question

  • 0

Pretty sure Reason 2 is a loss of connection to Steam's P2P network on port 8766.

 

Why that's happening, I"m not sure as to what could cause it. I'd look at getting someone else outside of the place you're connecting from to try playing on the server and see if they have issues.

 

If so, then it's most likely a problem on Nitrado's end.

Share this post


Link to post
Share on other sites
  • 0

Doesnt appear the rest of the people having that problem, unfortunately. Every port is opened, latency and ram are checked, so I guess its about Nitrado. Thanks for your time anyway

Butter Bot likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
0