Jump to content

AxioM

Member
  • Posts

    5
  • Joined

  • Last visited

  1. Just had the same with v41.53 for the first time: checked Automated Emergency Broadcast System at 7am & after 9pm daily for any warning of incoming Helicopter. On Day 7 it arrived at 10am, but was only weather reports for the days before (no 'Air Activity' or other non meteorological messages). Luckily as Burglar: just stole a car and drove away to rural area - unluckily: I couldn't get back into it after getting needed food from farm (the Heli swarm of Zombles fed on me instead!) Lesson learned: always be prepared for unannounced Helicopter Event, with 'bug-out' bag of food in a car - to just rely on AEBS for weather only... (Got used to the forewarning recently with Radio, had prioritised finding the AEBS Preset for it, but never again!)
  2. First time I saw this: found ValuTech Radio spawned in West Riverside residence already in Turned Off state, checked Preset to find Emergency Broadcast listed with frequency (think it was already set to a different Station). Same as the other thread linked: I left Radio turned off so didn't Tune In - just used Pick Up to take item and keep on Character Inventory. When I later used Place to put the Item into my own base (believe was in same session, but may have been next day IRL): found it was no longer in ValuTech Radio Presets listed. Thought I remembered frequency, tried to Add Preset again myself; couldn't find it again, or other combination of numbers. Assumed I had mis-remembered the frequency, so have written down in game Journal the AEBS channel each time I've first found the Preset since. Noticed the same Emergency Preset disappeared again later with a ValuTech Radio: when I left it Tuned In to AEBS but Turned Off, then moved it to a different room of same base with Pickup & Place - but added the Preset again from my Journal note. Not seen this happen with the Premium Radio model so far: tested the same process with this better model within the same save without finding any issues (all IWBMS v41.53, no mods installed, on macOS Higher Sierra [10.13.6]). Seems inconsistent though - as I tried & failed to recreate the same fault yesterday: finding another ValuTech AEBS Preset in a Survivor House, then using the same Pickup & Place process to put it back while capturing screenshots. Only differences I can think of: was obviously a new PZ save with custom Settings this time (all above was in Builder) - running on different Mac [OS 10.15], with two Mods installed this time around (Taped TV Shows & Better Sorting) - plus putting the ValuTech Radio back in the same Place as I found it.
  3. Found this out too: picked up a Value-Tech Radio with Emergency Preset, placed in base to find it was no longer listed. Thought I remembered the frequency and added Preset, was confused to find it was now Talk Radio - assumed I'd recalled wrong. Next life: when I found the Emergency frequency, wrote it into a Journal page in game to make sure was accurate. Although seems to be a bug with this radio object (from link below), where it resets all random Radio Stations frequencies alongside Presets when placing this - as I've certainly seen this happen with picking up Value-Tech before (although not with Premium model, last time I checked):
  4. I've the same issue with PZ not rendering any character / zombie textures any more - believe it's due to lack of Apple updates for NVIDIA GPU drivers on MacOS for years (since not been a factory option for any default Mac hardware for even longer): Persistent with last few OS X releases alongside PZ versions for a few years now (up to Beta 41.53 IWBUMS on macOS Catalina: 10.15.7) - but only affects my NVIDIA GeForce GT750M on MacBook Pro Retina mid 2014 [MacBookPro11,3]. Same PZ releases with previous OS X work fine when using AMD GPU - EG: macOS Higher Sierra (10.13.6) on Mac Pro Mid 2010 [MacPro5,1] with Radeon RX 570 upgrade works fine for all rendering (plus has far better performance). Think this issue started after the animation update, IIRC: uses more recent OpenGL calls not supported on older NVIDIA driver (I definitely played earlier PZ versions in 2013/2014 onwards with this same MBP15" NVIDIA GPU without issue). Currently using MacPro with AMD upgrade to play PZ, or restart to BootCamp Windows install if I need to on problematic MacBook Pro. Probably will be a way to disable this dedicated Geforce GPU in EFI or macOS, to use in-built Intel Iris Pro by default to get around driver issue - but imagine will be far worse performance, and maybe not an option if GT only on iMac? Will try this out sometime, alongside testing PZ with an old MacMini - also vaguely recall some unofficial way to update GPU driver with macOS (but was either about making modern ones work in very old MacPro, or for using other non-standard ones with external Thunderbolt enclosures).
  5. Hello - heard Mac users are few & far between, so doubt this affects many players. Just to report consistent 'crash to desktop' - looking like Java garbage or memory handling exception - on Apple Mac 1 (listed below): every time Quit (to menu) or Quit To Desktop is selected on Build41. Doesn't cause much issue, other than to restart PZ to access the main menu again - but the same memory pointer fault & crash with Java: MainThread, appears to be thrown when vehicles are first used in game (for both Apple Mac 1. & 2. below). As in: every time I've driven a vehicle on Day 1 so far, it's crashed within a minute of use with the same unexpected memory pointer - seems to reset some items when reloaded (IE: character no longer has the vehicle key, other surrounding containers have differing contents). 1. macOS Higher Sierra (10.13.6) on Mac Pro Mid 2010 [MacPro5,1] - SSD, 32GB RAM & Radeon RX 570 upgrades 2. macOS Catalina (10.15.7) on MacBook Pro Retina mid 2014 [MacBookPro11,3] - SSD, 16GB RAM (but outdated NVIDIA driver causing PZ character un-rendered texture fault) Not a severe issue, but can be annoying at times! Seems to be thrown when either: any vehicle is first used by a character, or just on Day 1. Probably related to older MacOS versions & Java runtimes I'm having to use with hardware - can use BootCamp Windows installs to avoid in the future. Here's an example header of .Crash report from Console:
×
×
  • Create New...