Jump to content

Thumbnail in "the world" tab won't update -WorldEd- (solved)


Recommended Posts

Let me start by saying this is my first attempt at modding anything ever, that being said, no matter what i do i can't get the thumbnail (and map) to update on the world editor.

When i double click on the cell, the cell is fine, everything is as i updated it, but no matter what i do the thumbnail stays the same, im probably not doing something obvious because i can't find this problem anywhere else.

In the images you can see how to thumbnail stays blank (if i open the file again) or it stays with the very first version i used. The cell however is as it should be.

Sin título-1.png

Sin título-2.png

Edited by Bastidino
Link to comment
Share on other sites

  • Bastidino changed the title to Thumbnail in "the world" tab won't update -WorldEd- (solved)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...