Jump to content
DemiOfDerp

Tiles working in TileZed but not in WorldEd

Recommended Posts

I believe the images below should explain the issue fairly well, but here it goes anyways: When I look at my current project in TileZed everything shows up fine, as it should. When looking at the very same cell in WorldEd I only get the grid on gray background and absolutely nothing else. This despite the WorldEd preferences pointing to exactly the same folder as the tileset in TileZed. Am I missing something really obvious here or is something afoot? I've tried re-downloading TileZed/WorldEd. Tried using the Steam version. Tried with other projects. Tried running as administrator. Tried disabling anti-virus. Tried compability modes. Tried messing with just about every setting in WorldEd. Always getting the same result.

01.png

02.png

03.png

04.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...