Jump to content
Sign in to follow this  
Clem0970

[MP] Vehicle duplication

Recommended Posts

Hello guys!

I'm currently playing with some friends on a dedicated server (that I host myself), and there is a bug that could be quite annoying with time!
It seems that the server duplicates the vehicles we use when it starts.
It has happened twice currently:
- The first time with a Vehicle (we'll call A), it was duplicated on the server next start, the duplicate was near us, but not just next to us
- The second time, with a second vehicle we use (we'll call B), and this time the duplicate was right next to where we disconnected.
The second time, vehicle A didn't seem to duplicate, or too far from us.

I might be interesting to note that we always disconnect while standing in our vehicles, and both vehicles A and B had players in it before the second server restart.

I'd be glad to help you find more about this bug!

Regards,
Thanaen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...