Jump to content

Mods enabled with no errors but not active in-game

Mossy Moss

Recommended Posts

I'm trying to host a modded server, but there are some mods that whilst they're properly installed and added to the server they don't seem to be actively working, I've tried SO MANY things and searched in many places for an answer but nothing seems to work, also I've even tried creating a world and using only one of those mods at the time and still they're not there during play(e.g 'More traits' is one of them and it is a mod functional in MP).  If anyone can help me with this I'd be eternally grateful and feel free to ask for any information needed

Link to comment
Share on other sites

I solved it, and for anyone having the same problem +"File Doesn't Exist on Server Client" I copied the folders with the mod ID (the number ones inside 'Program Files (x86)\Steam\steamapps\workshop\content\108600') I use in my server into another path wich is 'Program Files (x86)\Steam\steamapps\common\ProjectZomboid\steamapps\workshop\content\108600' and this is because the multiplayer mods are taken from a different folder than the single player ones, and this causes problems when launching a multiplayer game with them, but this should fix it! 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...