Sparkyplug

Build 30 doesn't start


Hello,

 

after a crash while playing build 38 I had to restart everything. Previously I installed the vehicle beta. Not I cannot play the build 38, but still can play other betas. The only problem I got with vehicle betas is that as soon as I jump out of a vehicle the screen goes pitch black.

 

I would only like to be able to play public build. Last trial I made I tried by starting with the tutorial, and an error message came out telling me where to find more info about the problem. It's the console.txt file that I enclose. 

 

I have to mention that I tried various times to uninstall and reinstall the game. Also, when I try to play build 38 without tutorial there is a small red rectangle with number 2 on on the bottom right of the screen. Then the titles keep going, instead of telling me on which map to play.

 

I still can start the IWBMS beta, but not sure how long it will last.

 

Could you please help?

Thank you and sorry for my english, I'm from Switzerland. 

 

Attached: console.txt file

console.txt

Edited by Sparkyplug
written the version wrong

Share this comment


Link to comment
Share on other sites
Sparkyplug Sparkyplug changed version to: Build 38, changed operating system to: Mac,
Updated:

Hey! Can you try changing to iwbums, see if it works any better?

 

Also do you have any mods installed? Can you try disabling them if so see if that changes anything?

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Issue Options



      New



      0 - None



      Build 38



      No Version Assigned



      Mac