Jump to content
  • 0

Game not launching


Keledran

Question

Hello, I bought the game some time ago and couldn't launch it back then.

Tried again today with the same result. I have tried a few 'internet solutions' to no avail.

Am craving to survive in this apocalyptic world, send help pls.

 

Here is my Screenshot of the backup launcher:

 

Capture Zomboid.PNG

Capture Zomboid 2.PNG

Capture Zomboid 3.PNG

Capture Zomboid 4.PNG

Capture Zomboid 5.PNG

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The issue is due to your game being installed in the path D:\Jeux!...
The ! character is not supported, either remove it from the path, or move the game to a different folder.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...