Jump to content

Game won't start.


Pepinoloco777

Recommended Posts

I will send the alternate launch cmd screenshots as usually asked

 

I tried executing with administrator permissions, I tried uninstalling and reinstalling around 5 times, one of 'em in a different SSD, tried compatibility mode with Windows 8, tried to update my AMD Ryzen 5 drivers but the AMD page just installed some weird overclocking app on my computer and I have absolutely no idea how any of that works and no one in the internet seems to have phrased my situation like I do, so anyways... I've been trying for a couple of days and now I'm desperate :(((((

I really love this game and have like 330 hours in it but when I changed computers now I can't access it and this doesn't happen on any other game. pls halp.image.thumb.png.f77c945c7b82a76990c889a8b60d9d97.pngimage.thumb.png.9af47eaf1196b696eeb1f8b8e2c515ed.pngimage.thumb.png.588d7af201bbb4f62fdd7cdd8720d0b5.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...