Jump to content
jhepong24

Help installing Craft Helper mod by Peanuts

Recommended Posts

Hi, can someone help me how to install this craft helper mod?

 

http://xeno-mods.com/mod/91/craft-helper-mod

 

http://www.theindiestone.com/community/viewtopic.php?f=31&t=15407

 

I installed it, however, it may be needing a hotfix which it just said. But theres no link for the hotfix whatsoever.

please help

 

thanks a lot

 

Drag the "media" folder from the zip file into your PZ directory, let it merge with the vanilla "media" folder, it will add it in. the 1.0.3 version has that hotfix in already. little book icon on the left, if its there click it, if screen pops up, it works :)

 

Unless your on a mac, then you'll have to do it a different way.

Edited by kinyoshi

Share this post


Link to post
Share on other sites

 

Hi, can someone help me how to install this craft helper mod?

 

http://xeno-mods.com/mod/91/craft-helper-mod

 

http://www.theindiestone.com/community/viewtopic.php?f=31&t=15407

 

I installed it, however, it may be needing a hotfix which it just said. But theres no link for the hotfix whatsoever.

please help

 

thanks a lot

 

Drag the "media" folder from the zip file into your PZ directory, let it merge with the vanilla "media" folder, it will add it in. the 1.0.3 version has that hotfix in already. little book icon on the left, if its there click it, if screen pops up, it works :)

 

Unless your on a mac, then you'll have to do it a different way.

 

 

are you able to use it?

 

yes theres a book in-game that appeared.

 

and like it instructed, i right-click on a single raw ingredient that can be crafted, 

and yes the "Craft Helper" option shows up

however, it is unclickable, or it wont trigger after several attempts of clicking with left mouse button

am i doing something wrong?

 

im playing it at 1024 x 768 resolution, does it affect that mod?

Share this post


Link to post
Share on other sites

you tested it?

 

I honestly do not know why it isn't working for you :( I apologize but It works fine for me with the Desura release 2.9.9.10 32-bit (Windows 7) and it actually works fine for me in the forum test version 2.9.9.13 32-bit (Windows7) but crashed on 2.9.9.11.

 

Sometimes I don't feel like a nut.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...