Jump to content
  • 0

Failed to download map from this server


Cr1tikal

Question

So I have a server that I hosted, and it lasted for a week. Recently,  I tried opening the server, but it was stuck at the loading screen and said "failed to download map from this server." I got timed out. I have a dozen mods, and my internet speed is 342.8 mbps download speed and 190.4 mbps upload. This also happened to my previous servers, which did not last as long. I tried uninstalling and reinstalling the game, but it didn't work. I also attempted using the steam relay, but it failed. I also tried to lower my resolution and made it windowed but that didn't also work.

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

Based on the logs it looks like there is an error in the area of the map that you are loading in, most likely from all the mods.
I recommend going to C:\Users\YourUserName\Zomboid\Saves\Multiplayer and deleting the servertest_player folder, or the _player folder depending on the name of your settings.
After that, try starting the server again.
If that fails, back up your server save folder and try removing the mods you have loaded.

Link to comment
Share on other sites

It seems like there is some chunk corruption happening from the mods, unfortunately the logs do not show which specific chunk it is caused in, and it is nigh impossible to track which mods might cause such issues. Since the error you shown happens when loading chunk 80 it means there was an issue in that area, you might try to delete the area around you that you are loading in, which should allow you to load in. Otherwise I can only recommend testing with less mods, generally ones that add special actions to tiles or any special interactions can cause these issues.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...