Jump to content

WorldEd closing itself on generate cell


Recommended Posts

Hello there,


I'm currently trying to do a small map mod to add to the vanilla gamemap by modifying one of the existing cells and I've encountered a problem with WorldEd.


Once I was done with the overall layout of the map (terrain, roads, vegetations, buildings) I tried generating the map to test it out and everything went alright.

Then I started adding foraging zones, nav zones and water zones to the map with spawnpoint for player and vehicules.


After being mostly done I tried to generate my cell and at that point WorldEd just closes itself without any error message.

I tried removing the zones I made one type at a time and generating the cell but still the same, now I'm back to the point where I don't have any zone on my map (back to where I generated the map to test it) and it's still closing itself on generating the cell.


Is there any file I could check to indicate what I'm doing wrong or some possible debug ?


I also tried both WorldEd 32 & 64 from that topic, same problem : 


Any lead would be apreciated

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...