Jump to content
RobertJohnson

RELEASED (IWillBackupSaveBranch: Build 25 (SP / MP)

Recommended Posts

Hi, ty for you'r game it is exellent !

 

But now i have a little problem, i have donwload the new build with IWBMS but it is impossible for me to connect on my own servers.

I have  ID_DISCONNECTION_NOTIFICATION in the console and Connection Failed in the game. I have already set my whitelist.

 

Any idea ?

 

Ty for the reply !

Share this post


Link to post
Share on other sites

When did this IWBMS SP+MP build 25 become available?  Was it available to play since Feb 17, as the first post seems to indicate?

 

Edit:  I had to go back 5 pages to see lemmy101's post saying it was released today.  The first post isn't very informative in terms of when the IWBMS version was released.

Share this post


Link to post
Share on other sites

When did this IWBMS SP+MP build 25 become available?  Was it available to play since Feb 17, as the first post seems to indicate?

 

Edit:  I had to go back 5 pages to see lemmy101's post saying it was released today.  The first post isn't very informative in terms of when the IWBMS version was released.

Why does it matter to see when it was released on a non-public beta branch when the thread says released, though?

Share this post


Link to post
Share on other sites

-MP: Scratches from weapons would cause infection

 

That...actually sounds like a good idea..

 

Wont killing zombies with a blade and then scratch a guy with the same blade cause an infection?

Share this post


Link to post
Share on other sites

So do we switch of the multiplayer beta branch on steam and back to normal PZ with single player in order to download the awesomeness that is build 25?

Nope. There is a link in the OP that tells you how to :)

Share this post


Link to post
Share on other sites

I'm having a strange issue with build 25.

 

I open Project Zomboid Server Settings, and change what I'd like - namely insane zombies! - when I click save on the bottom left however, I'm told to "Select your Project Zomboid game folder" which once I have and click ok, does nothing. I have also simply clicked ok, and tried to save it to a new folder; the window telling me to choose the game folder doesn't go away, and the settings aren't saved.

 

Solved it a moment later, sorry. For anyone else, click settings, next to file at the top and "configure output folder" then choose your game directory.

 

Actually, those settings aren't applied ingame even after a server reset, and the output folder needs to be selected each time it's open. Not sure if it needs to go into another folder.

 

I was also never given any option to enter a password to become admin of my own server.

 

Solution to the server settigns in at the end of page 13 in this thread, still unsure about granting myself admin rights.

Share this post


Link to post
Share on other sites
Hi, 

 

I have a little problem, i have donwload the new build with IWBMS but it is impossible for me to connect on my own servers.

I have  ID_DISCONNECTION_NOTIFICATION in the console and Connection Failed in the game. I have already set my whitelist.

 

Any idea ?

Share this post


Link to post
Share on other sites

Maybe I'm missing something hidden away in a post that I can't seem to find, but when I use the IWBMS password on my Steam, it says the BETA code is.... accepted, nevermind! haha I guess it requires some fanagling and repetition before working correctly... I just got the game, as a friend wanted me to help him try it out with MP, and so far I enjoy it, much more than the limited demo (which probably only needs to be upgraded to a save file that had progress already done, but your character's been bit.)

Share this post


Link to post
Share on other sites

I've been following PZ for a few weeks now and with the public test of build 25 I decided to pull the trigger and join the community.

 

I'd like to congratulate the dev team at Indie Stone for being what so many devs claim to be; honest.  As well to the player base, every game has griefers and trolls, but PZ seems to carry a very contructive mindset.  Well done to everyone involved so far, and keep it coming  :cool:

Share this post


Link to post
Share on other sites

I have been trying to upgrade my server to build 25 but it isn't installing? The projectzomboid-dedi.sh file is removed after doing the update. I'm running a linux Ubuntu server.

The command I used to upgrade is ./steamcmd.sh +login <name> <pass> "+app_update 108600 -beta iwillbackupmysave" validate +exit

 

I tried to run the projectzomboid.sh script and it gave me this: 

Exception in thread "main" java.lang.UnsatisfiedLinkError: /home/steam/Steam/steamapps/common/ProjectZomboid/projectzomboid/liblwjgl.so: /home/steam/Steam/steamapps/common/ProjectZomboid/projectzomboid/liblwjgl.so: wrong ELF class: ELFCLASS32 (Possible cause: architecture word width mismatch)	at java.lang.ClassLoader$NativeLibrary.load(Native Method)	at java.lang.ClassLoader.loadLibrary1(ClassLoader.java:1965)	at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1890)	at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1851)	at java.lang.Runtime.load0(Runtime.java:795)	at java.lang.System.load(System.java:1062)	at org.lwjgl.Sys$1.run(Sys.java:70)	at java.security.AccessController.doPrivileged(Native Method)	at org.lwjgl.Sys.doLoadLibrary(Sys.java:66)	at org.lwjgl.Sys.loadLibrary(Sys.java:95)	at org.lwjgl.Sys.<clinit>(Sys.java:112)	at org.lwjgl.opengl.Display.<clinit>(Display.java:135)	at zombie.gameStates.MainScreenState.main(MainScreenState.java:120)

Share this post


Link to post
Share on other sites

G'day everyone and thanks to the devs for such an awesome game.

 

Made my purchase last night and pretty keen to get into PZ. Played 3 hrs already and loving it.

 

I wanted to dive into the Build 25 and MP, but im finding when i launch either of those version i get the "Loading Lua" and then crashes to desktop. Plz excuse me if this is the wrong way to report, i am new here, i am unsure how to capture the cmd window data, hence why i can only explain the trouble i am having. 

 

The normal steam version without the betas runs fine. Its only the Build 25 and MP that when i try to launch dont get past the first loading card. So no texture loads etc.

 

Have tried in compability mode also and no luck. Any help would be great. Build 23 is fun too, but looking at the extra bits i really wanna try 25! 

 

Thanks guys

Share this post


Link to post
Share on other sites

G'day everyone and thanks to the devs for such an awesome game.

 

Made my purchase last night and pretty keen to get into PZ. Played 3 hrs already and loving it.

 

First of all, welcome to the party !

 

Second, you might want to try the PZ Support subforum: http://theindiestone.com/forums/index.php/forum/18-pz-support/

 

The build has been released yesterday, so some rather vigorous bug hunting and squashing is going on, so the solution to your problem is either there or incoming.

 

PS: This thread also gets used for new version bug reports, so you might want to read the last few pages as well.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...