Jump to content

Archived

This topic is now archived and is closed to further replies.

  • 0
Nic_man

Workshop map and spawn points not working

Question

So I appear to be the latest victim of this bug, no modded spawnpoints for maps or from spawnpoint mods appear in my game.

 

Everything is installed on the C drive, I've tried to manually download/install, I've tried verifying my game, restarting steam.... No luck

 

Would be awesome if there's a known solution to get this working!

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

11 hours ago, Beard said:

In that case, did you set up the spawn points correctly? You need to set them up in the spawnpoints.lua located in C:\Users\YourUserName\Zomboid\Server

Is that necessary for them to work in solo? To clarify, I'm playing solo with solo supported spawnpoint mods/maps

Share this post


Link to post
Share on other sites

I see, so it is a solo game, that bug should no be in a solo game unless it would be a mod issue. Can you share your logs.zip file found in C:\Users\YourUserName\Zomboid?

Share this post


Link to post
Share on other sites

15 hours ago, Beard said:

I see, so it is a solo game, that bug should no be in a solo game unless it would be a mod issue. Can you share your logs.zip file found in C:\Users\YourUserName\Zomboid?

Of course no problem -logs attached

logs.zip

Share this post


Link to post
Share on other sites

Thanks, I noticed that your SteamApps folder is named "SteamApps" which is upper-case. As mentioned in the posts I linked this can cause problems, can you try renaming it to lower case?

Share this post


Link to post
Share on other sites

9 hours ago, Beard said:

Thanks, I noticed that your SteamApps folder is named "SteamApps" which is upper-case. As mentioned in the posts I linked this can cause problems, can you try renaming it to lower case?

Very strange, here's a snip of my folder names and as you can see steamapps is lowercase. I even checked my external steamlibrary (Even though it has zero PZ files on it) just in case but that steamapps folder is lowercase too. Am I confused with another steamapps folder maybe?

EDIT:

After manually browsing to my steam folder (I was shortcutting to the zomboid folder via steam) my steamapps folder was named SteamApps! (And it was capitalized in the file directory instead of lowercase like the snip I attached below- extremely strange) I have zero idea why it wasn't possible to see the capitalization since it was literally the first thing I checked after running into the posts that you linked. Super weird all around. I renamed the folder and of course, everything works just fine now.

 

Anyways thanks very much for the help and sorry for wasting your time!

steamapps.JPG

Share this post


Link to post
Share on other sites



×
×
  • Create New...