Jump to content
vonobo

Game stutters whenever a zombie gets meleed and eventually crashes

Recommended Posts

Hey sorry if this has been solved somewhere but I couldnt find a fix. The moment I start hosting, everything is fine. After some time, everytime me or anyone on the server melee hits a zombie, we get a 0.1s stutter, and after a bit more time the game crashes regardless of what we are doing. We use a lot of mods but the weird part is that this server is weeks old, and we only just now have this issue without adding any new mods. 

Share this post


Link to post
Share on other sites

played online with my wife and haven't had this issue. hmmm i wish i could help but not sure whats causing it on your side. If someone knows if its mod related or hardware or internet settings please post here for information. Thanks for the report Vonobo

Share this post


Link to post
Share on other sites

17 minutes ago, vonobo said:



 

 thinking of it! have you tried nosteam mode? That's what me and my wife play on for online since we can't co-op with one copy on steam. without stream co-op. Also i use most of those mods except 92 AM, Brita, Weapon condition and trait description, and fire arms b41and it works fine.

Edited by psoizzac

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...