Jump to content
Ergenta

New Error bug?

Recommended Posts

Posted (edited)

Since the recent update to 41.65, I've noticed that there's a ton of errors that pop up. 

The most recent one I'm encountering is when you die and click on new character, an error pops up and the new character menu never shows. 

I've tried it both with no mods, one mod and multiple mods. When there's only one mod (doesn't seem to matter which one as I've tried 6 very common ones) this error shows up. When there's no mods, the new character menu shows just fine. 

This error is what shows in the log but I'm not sure if this is what's causing the no menu though. 
 

[06-01-22 04:35:33.941] ERROR: General     , 1641465333941> ExceptionLogger.logException> Exception thrown java.lang.RuntimeException: Expected a table at KahluaUtil.fail line:82..
[06-01-22 04:35:33.941] ERROR: General     , 1641465333941> DebugLogStream.printException> Stack trace:.
[06-01-22 04:35:33.944] LOG  : General     , 1641465333944> -----------------------------------------
STACK TRACE
-----------------------------------------
Callframe at: table.pairs
function: disableBtn -- file: CharacterCreationMain.lua line # 1277
function: create -- file: CharacterCreationMain.lua line # 299
function: createChildren -- file: CoopCharacterCreation.lua line # 187
function: instantiate -- file: ISUIElement.lua line # 653
function: setUIName -- file: ISUIElement.lua line # 1466
function: new -- file: CoopCharacterCreation.lua line # 204
function: newPlayerMouse -- file: CoopCharacterCreation.lua line # 276
function: onRespawn -- file: ISPostDeathUI.lua line # 142
function: onMouseUp -- file: ISButton.lua line # 56.

06-01-22_04-32-40_DebugLog.zip

Edited by Ergenta

Share this post


Link to post
Share on other sites

4 minutes ago, Pandorea said:

The only thing I can think of is - do you have "unlock all clothes" option enabled?

 

Also, is this a SP or MP issue?

Yes it is. What's it even do? Is there an in game store now? Or is there  a progression system to unlock cartable clothes?

Share this post


Link to post
Share on other sites

4 minutes ago, Pandorea said:

For one it breaks re-spawn in game ;) I'd recommend disabling that while we're working on a fix.

Really? I have this option turned on and I have no problem. Does this apply to MP or SP? I play SP and I have 135 modifications.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...