Jump to content

Archived

This topic is now archived and is closed to further replies.

  • 0
psoizzac

Joining sessions multiplayer (Question)

Question

Most of the time on the GoG side of the client every time i try to join a session in multiplayer i can't seem to connect to their rooms i always get "Failed To Join."

However i tried different user names , pass words, i filtered password type rooms to be not listen, and whitelist rooms, yet i can't seem to join 90% of the time.

I did get to join one room out of the blue but it was empty.

 

Experience that are consistent and work:

Hosting and playing in the same house and connection

with 2 or more players.

 

No connection issues.

 

Now my question.

Is it something on the host side that is preventing me from joining? cause it seems to be most of the rooms.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

here it is, and nope~ my computer has all internal defenses turned off and removed including windows defender, UAC, Anti virus, however i can check firewall and try to turn that off. But most of windows applications are removed in the OS. I'll update this post if i get through with firewall off. (Log file was removed in this part.)

 

Share this post


Link to post
Share on other sites

At that point I am not sure what I can suggest, it seems pretty much Random whether you can join a server or not? I assume the servers you tried joining were public, meaning nothing should stop you from joining those. So there might be some specific connection issues between you and the servers I assume.

Share this post


Link to post
Share on other sites

6 hours ago, Beard said:

At that point I am not sure what I can suggest, it seems pretty much Random whether you can join a server or not? I assume the servers you tried joining were public, meaning nothing should stop you from joining those. So there might be some specific connection issues between you and the servers I assume.

awe that is a bummer, yea they were all public and no passwords. I really enjoy the game but it feels empty without some other characters there.  hmm and your certain there isn't anything to recall by memory that might help with settings, or adjusting modem settings anything of that nature? in the mean time i'll try a fresh install. will try to figure it out for other players so we can post a answer here later.

 

 

UPDATE: reinstalling the game did not work, still failed to join. also this version is GoG if you needed that info.

Share this post


Link to post
Share on other sites

I can say from experience that the only thing that I have seen players from joining other servers was an antivirus. Avast used to be pretty bad about blocking connections, and even disabling it didn't fix the issue. People had to uninstall it and only then it worked perfectly fine.

Share this post


Link to post
Share on other sites

11 hours ago, Beard said:

I can say from experience that the only thing that I have seen players from joining other servers was an antivirus. Avast used to be pretty bad about blocking connections, and even disabling it didn't fix the issue. People had to uninstall it and only then it worked perfectly fine.

well i'll keep digging on my side to figure it out in the mean time. I do appreciate the time to reply and help. I'll update the post if i find the culprit.

Share this post


Link to post
Share on other sites

UPDATE: I refunded GoG and switched to Steam and i have no connection issues there. Something seems to be off with GoG versions of the game for locals vs area maybe?

Steam has no issues played 2 game sessions without fail. But whence the game gets progress on GoG i'll head back to that version.

Share this post


Link to post
Share on other sites



×
×
  • Create New...