Jump to content

Safehouse won't work? [Solved]


Recommended Posts

I just started a multiplayer server and spawned in Riverside. I'm trying to claim the school as a safehouse but the game keeps saying that it's occupied, even though I've already cleared all the zombies in it. The house across the street lets me claim it no problem, so I don't understand what's going on with the school.


EDIT: Realized that zombie corpses need to be removed, and there is a zombie corpse stuck between some bookshelves.


EDIT: Thank you to Shellite for their answer, I did not know non-residential buildings could not be claimed as a safehouse. I hope in a future update we can have the option to claim any building as a safehouse.

Edited by Jesse
Link to comment
Share on other sites

  • Jesse changed the title to Safehouse won't work? [Solved]
  • 4 weeks later...
On 12/19/2021 at 6:18 PM, English said:

Had an issue with claiming safehouse of a residential home in MP most recent build 41.64 as well, it had player constructions in it, and the bodies that were inside were removed or decayed away. Strange, nobody was inside but it said it was occupied.


Hope this will help - some of my players have found that having a car within the safehouse bounds will make it count as occupied. And the safehouse bounds extend out a few tiles from the walls. So if there's a car parked next to the building it can say it's occupied.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...