Jump to content
NagashUD

[41.55] Fertilizer/compost error

Recommended Posts

Hmm.. do not see any errors :( Are you using any mods? What type of compost is this? What stage of growth are the plants in? Does it happen to all plants or some specific ones only?

 

If you could share the "console.txt" file found in "C:\Users\YourUserName\Zomboid" (right after the error shows up on the screen) to a site like pastebin.com and then post a link to that here so we can take a look.

Share this post


Link to post
Share on other sites

On 10/4/2021 at 11:35 AM, Pandorea said:

Hmm.. do not see any errors :( Are you using any mods? What type of compost is this? What stage of growth are the plants in? Does it happen to all plants or some specific ones only?

 

If you could share the "console.txt" file found in "C:\Users\YourUserName\Zomboid" (right after the error shows up on the screen) to a site like pastebin.com and then post a link to that here so we can take a look.

Sorry for the delay, i don't use any mods, seems like reloading the game fixed this issue, i'll keep you updated if it happens again (my character died due to an animation issue);
It happened on all plants.

Share this post


Link to post
Share on other sites

I had the same issue earlier today. No mods, build 41, tried adding the NPK fertilizer to crops but I got the same little red error box in the bottom right corner. It consumed the fertilizer, but the crops still said they had 0 fertilizer. 
I closed the whole game and reopened it later and now the fertilizing seems to be working fine.

Share this post


Link to post
Share on other sites

3 hours ago, Pandorea said:

Got it! Looks like the "fertilize multiple" functionality has gone broken. I've reported the issue, but for now could you fertilize plants one by one? 

After the second time adding the fertilizer, the error shows up on each plant i try to add it on next.

Edited by NagashUD

Share this post


Link to post
Share on other sites

On 10/30/2021 at 5:35 PM, NagashUD said:

After the second time adding the fertilizer, the error shows up on each plant i try to add it on next.

 

That's what I mean - RMC plant > use fertilizer; RMC next plant > use Fertilizer..etc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...