Jump to content
PoshRocketeer

41.51 Cannot sprint.

Recommended Posts

Started a new game, fresh reinstall with no mods at all. I press Alt to sprint, simply start walking. Checked the "Double tap LSHIFT to sprint" to see if it would make a difference, it did not. I'm not encumbered, no leg injury,  not carrying much at all, nothing that should prevent me from sprinting. Tried rebinding the key as a last resort but it didn't help, when I hit SHIFT to jog I just kind of do a fast-walk, rather than the jogging I'm used to.

Share this post


Link to post
Share on other sites

4 minutes ago, Caturday said:

 

Read the  topic, it does not work in every 4th game regardless of traits or injuries.

Second - there are no traits blocking sprint.

 

 

Yes, apparently I misunderstood

Share this post


Link to post
Share on other sites

I have tried to get this to happen for a huge part of yesterday - with no success :( 

 

You peeps using any mods? Are your chars overencumbered / injured / have any traits that can affect movement? Does this happen on an old save or a new one? Does it persist after rebooting the game? Does it persist if you try to run / sprint / walk a few times?

 

Just thought - have you tried verifying game files to ensure that the update has gone through completely?

Share this post


Link to post
Share on other sites

13 minutes ago, Pandorea said:

I have tried to get this to happen for a huge part of yesterday - with no success :( 

 

Since the last proof upload and 52 patch release i havnt' seen this bug within maybe 20-30 new games.

Maybe it was about tsar.lib as the same sleeping bug, their lib was updated recently.

Edited by Caturday

Share this post


Link to post
Share on other sites

23 hours ago, Batsphinx said:

Do sufferers here have non-QWERTY keyboards out of interest?

 

It may be because the sprint key needs reapplying in options, if so, as the upgrades made to the game in .51 have messed it up somehow? 

my keyboard is qwerty 
i tried to re-apply sprint key.. still doesnt work  

uninstalled reinstalled... not working
removed mods, not working 
compatibility mode, not working 
put 41.50 instead of IWBUMS, not working


i have no clue what i did but now it work.... wtf lol 
:'( 

Edited by HP LOVESHAFT

Share this post


Link to post
Share on other sites

Make sure no mods are enabled in the Mods menu. Now, start a new game. Does it work correctly?

 

 This is very likely to be due to mods and I doubt it’s possible to fix it for saves that have been broken by them, so please double-check that mods are disabled and start a new game.

Share this post


Link to post
Share on other sites

5 hours ago, Batsphinx said:

Before then, could you also try dropping bags and heavy clothes? See if that works?

yeah tried that 

you have to unmap the key i think and then re-map

i have no clue how i made it worked 

and enigma, i tried without all mods, didnt changed nothing

 

Share this post


Link to post
Share on other sites

On 7/27/2021 at 4:02 AM, Batsphinx said:

Do sufferers here have non-QWERTY keyboards out of interest?

 

It may be because the sprint key needs reapplying in options, if so, as the upgrades made to the game in .51 have messed it up somehow? 

Nope, normal keyboard. Tried with and without mods, still happens on occasion. This is save specific, and no reapplying the sprint key does not work. I believe I mentioned in the original post that monkeying with options didn't help.

Share this post


Link to post
Share on other sites

On 7/29/2021 at 4:55 PM, Pandorea said:

It seems this is caused by a particular combo of items that char wears and has equipped. We've now narrowed it down and will aim to fix it asap.

hi, mind telling us which combos will cause this? thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...