Jump to content
MatZ

41.51 issues with Mac

Recommended Posts

Hi guys!
I got the last update of the game and I loose the display setting I was using.
The game, now, is not being fit to the screen when I open it and it's align to the top right corner of the screen, not making me to be able to hit the options menu.

I rolled back to the 41.50 and was working perfectly. Disabled the "fullscreen" option and enabled the window borders. I updated again to the 41.51 and changes were there. When I tried to set up to fullscreen again and pressed the apply button, the game disappeared, after the "do you want to keep the changes?" time finished the game window was shown again.

So in 41.51 I cannot have the previous display setup nor changed it.

I have macOS 10.15.7 with an external screen.
If you need more info, let me know.

Share this post


Link to post
Share on other sites

You could you try going to your Home/Zomboid folder and edit the "options" file there? There you can switch fullscreen=false to fullscreen=true and see if it applies properly when launching the game. This way  you should be able to manually change the resolution or any other settings.
Alternatively you can try deleting the file and it will set up the default setting which could fix the problem too.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...