Jump to content
Triceratops

Level up Bug - won't let you click the plus until you are halfway to the next level

Recommended Posts

image.thumb.png.1553f3618edc6049a495b6b3250fb26d.png

 

As seen on the screen above, when I reach a new level on a skill, the plus sign to level up does not appear, and it only does when I reach about halfway to the next level.  At that point, all plus signs will appear, but once a select one of them, the rest revert back to this screen.  I've tried restarting but it hasn't worked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...