Jump to content
biglugnuts

GoG download - Main Menu disappears

Recommended Posts

new to PZ, bought and downloaded the game from GoG through the "extras" to get V41.  after playing the game and exiting, I came back to the main game screen and no main menu and a red box on the bottom right that said 20 or 21.  I think these are errors?

I looked this problem up on google and it said to delete the Lua folder in Users which i did - no main menu.  then I saw that someone else recommended deleting the whole user zomboid folder - I did that, no main menu.

so I uninstalled the game (for some reason it says v40 when uninstalling, and it says v40 in the console.txt dump as well), reinstalled it and it worked.  then I exited, started the game again and no main menu.

 

I've tried various combinations and still no way to get this stupid main menu to show up.  are the files on GoG corrupted somehow?  there are two files to install the game for v41 64 bit, an .exe and a .bin file (44132).

console.txt

Share this post


Link to post
Share on other sites

Main menu not showing up ususally is a sign of switching between buillds (esp when B41 is one of the builds). If you're playing B41, quit, restart and you get B40 then, perhaps, you need to "opt in" B41 every time? OK, it look slike "opt in" GoG version is located under ..settings  button, I guess (one to the right of "Play"  > Manage installation > Configure > in Beta Channels select IWBUMS > OK. This should keep you on B41!

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...