Jump to content

Recommended Posts

16 hours ago, Mirken231 said:

the processor is intel core i5, RAM is 8 GB, but the video card is intel family hd. P.S.-sorry for taking so long.

Its possible that the game is crashing due to the hardware, intel cards are usually not enough to run the game properly. Though we would need to know the exact processor model to check that if you can provide us that, you should see it in when you click on "This PC > Properties"

Other than that, could you share your whole console log? Its the "console.txt" file in "C:\Users\YourUserName\Zomboid"

Share this post


Link to post
Share on other sites

Thanks for the logs.
I can see that you have some mods enabled, can you try disabling all of the mods and then start a new game and check whether the game is running fine? Sometimes mods can definitely cause crashes, and the super survivors can be pretty taxing on weaker computers.

If that doesnt fix the problems, then it might be due to the graphics card, in which case I can recommend these three tips:
 

1. Make sure your drivers are up to date from the official website

https://downloadcenter.intel.com/product/81497/Intel-HD-Graphics-4400

 

2. Run the game in 32 bit mode by going to your game folder

Steam Library > Rightclick ProjectZomboid > Properties > Local Files > Browse Local Files

And running the "ProjectZomboid32.bat"

 

3. Lower any settings in the options, lower the puddle quality, turn texture compression on

Share this post


Link to post
Share on other sites

Unfortunately there’s not much else we can suggest. As Beard said previously, we really do not recommend Intel integrated graphics at this point. Most of this is down to Intel’s windows implementation and the poor long term support offered. If you’re not updated your windows installation in a very long time, that could well be part of the problem, as newer drivers will not install.


We also cannot reasonably be expected to support pirated versions of the game.

 

Share this post


Link to post
Share on other sites
17 hours ago, Mirken231 said:

bl, it didn't help

Unfortunately, I don't think we can provide further help in that case, as your system is too outdated to run build 41. You can always play the previous versions though.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...