Jump to content
Mike_Ty_thon

Extremely low Zombies on Apocalypse in 32-bit mode

Recommended Posts

When I load the game in 64-bit mode zombies spawn as normal, but I have an old pc that crashes on 64-bit but runs extremely well on 32-bit. However, recently for whatever reason when I load into 32-bit mode (with no mods installed or active) there are almost no zombies at all, save for a few gathered around some cars and some inside the occasional house. Absolutely none just on the street, nowhere to be seen, makes the game not fun and not enjoyable, please help, I’d love to fix this. I have uninstalled and reinstalled and even reset my pc to factory settings. Thank you for any aid. 

Share this post


Link to post
Share on other sites

Same issue. I had a steam update for PZ and run the 32-bit version, after steam updated my game last night the zombie spawns where abysmal. As in I went through muldraugh shooting a shotgun and only pulled 1 zombie in the entire town. Same issue in rosewood. Was playing with filibusters used car mods thought it may have been the issue but reinstalling and starting a completely new file did not help either. Hopefully can get back to slaying some zomboids soon! Side note: I LOVE THIS FREAKING GAME!

Share this post


Link to post
Share on other sites

Wow that's awesome! Much appreciated! I cant wait to keep playing! Keep up the great work! I guess I also forgot to mention this problem was in the other game modes as well, sandbox etc..

Edited by GandalfPZ

Share this post


Link to post
Share on other sites
15 hours ago, Batsphinx said:

We think we have the fix - will try to hotfix tomorrow :)

Thank you so much you guys! I appreciate you being on top of it and helping out your player base so quickly! Love the game so much!

Share this post


Link to post
Share on other sites

Should be fixed now chaps/ladies.

 

Could you give it a whirl for us?

 

(Also thanks for the heads up that this was on 32 bit systems, we had seen the bug but our testers hadn't made the mental connection to 32 bit)

Share this post


Link to post
Share on other sites

I will check up when i get off of work for sure and get back to you! Will this re-add zombies to maps they disappeared from or should i start a complete new file? Thanks again for the quick fix. New player here but indie stone has defiantly earned a longtime fan in me!

Share this post


Link to post
Share on other sites

Zombies seem to be back! Just did a quick drive through rosewood and they are back in groups! (some areas seem devoid but I figured they would eventually migrate around and fill empty spots) Haven't had a chance to check any interiors. Will update back if they seem to find the void again. :P Thanks again devs!  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...