Jump to content
Nettybee

Two Questions: Red question marks and getting map in game?

Recommended Posts

I have been dabbling off and on on new maps for awhile, but have never gotten to the point where I actually wanted to get it into game. What is the process to do so? I followed an old guide, but, want to make sure that it is correct.

 

As for my second question, once I did try to get the map in game, now when I go back to my WorldEd and TileEd map, I am seeing this now. Tiles are pointing to the correct spot, as I had to deal with the sea of red question marks before. So, any idea what could be doing this? Thanks in advance!

Zomboid Map Issue.jpg

Share this post


Link to post
Share on other sites

On 11/15/2020 at 4:39 AM, Ciber Ninja said:

Maybe it is big trees? I recall they are added in a post processing step.

Thank you for your response!

 

Perhaps that is it. It is still happening in WorldEd and TileEd. Though, they show up normally once in game on testing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...