Jump to content
Lord Jesus

Bugged floor and campfire info not appearing

Recommended Posts

I've been building a little house next to the sea and while I was building floors on the sea, I noticed that suddenly a floor of mine became bugged and I couldn't pass through it, I've tried building another floor on top of it but it hasn't helped.
The other problem was that I took my campfire materials (which had a lot of wood stored in it) and when I placed them again, my campfire info displayed nothing but an error message when I tried to click on it.
I've also noticed that when I try to fish with my spear, my character hits the ground instead of the ocean, I suppose it happens because I built my floor on top of the ocean.

 

 

Edited by Lord Jesus
More info

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...