Jump to content
Sign in to follow this  
Nativel

[40.41] Game freezes and lags a lot, zombies and character do crazy movements every 5-10 seconds. Caught on video!

Recommended Posts

Processor: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (8 CPUs), ~3.5GHz

Memory: 24576MB RAM (24 Gb)

Video Card name: NVIDIA GeForce GTX 970

HDD Model: KINGSTON SUV500240G ATA Device (SSD 240)

Operating System: Windows 7 Ultimate 64-bit

 

Share this post


Link to post
Share on other sites
33 minutes ago, Nativel said:

Processor: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (8 CPUs), ~3.5GHz

Memory: 24576MB RAM (24 Gb)

Video Card name: NVIDIA GeForce GTX 970

HDD Model: KINGSTON SUV500240G ATA Device (SSD 240)

Operating System: Windows 7 Ultimate 64-bit

 

So long as it’s using the 970 and not the integrated gpu, that should be fine.

 

Does the pausing happen even in a new game? If there are any mods enabled, try disabling them.

 

Does the pausing occur even when not recording?

Share this post


Link to post
Share on other sites
49 minutes ago, EnigmaGrey said:

Does the pausing happen even in a new game? If there are any mods enabled, try disabling them.

On new game look's very good, on old game was very lagy even without mods. So look's like it was problem with old game save.

 

1 hour ago, EnigmaGrey said:

Does the pausing occur even when not recording?

Even with recording game all look's good now. Good job, thank you for your time! :)

Share this post


Link to post
Share on other sites
13 hours ago, Nativel said:

On new game look's very good, on old game was very lagy even without mods. So look's like it was problem with old game save.

 

Even with recording game all look's good now. Good job, thank you for your time! :)

Glad to hear it. How old was the save, out of curiosity? 

Share this post


Link to post
Share on other sites
On 8/3/2020 at 3:24 PM, EnigmaGrey said:

Glad to hear it. How old was the save, out of curiosity? 

Sorry for late answer, it was 41.39 save.

 

Btw, yesterday I have find out many things that can be fixed and lags has apier but not at the first few days in a game, lags appear after some time when we have many dead bodies on ground, I'll show you:

 

It was in a challenge "you have one day" started yesterday 41.40 no modifications:

I set up T minus five to see how crowd and character spinings on lags.

And game freezes every 5-10 seconds, till helicopter came and save that dude with double barrel fiddle. (I'm russian, my native text weird)

Share this post


Link to post
Share on other sites
3 hours ago, Nativel said:

Sorry for late answer, it was 41.39 save.

 

Btw, yesterday I have find out many things that can be fixed and lags has apier but not at the first few days in a game, lags appear after some time when we have many dead bodies on ground, I'll show you:

 

It was in a challenge "you have one day" started yesterday 41.40 no modifications:

I set up T minus five to see how crowd and character spinings on lags.

And game freezes every 5-10 seconds, till helicopter came and save that dude with double barrel fiddle. (I'm russian, my native text weird)


Unfortunately, there's no setting anymore to remove excess corpses. Could you try turning off Corpse Shadows just in case that somehow contributes? It shouldn't, but you never know.

 

You're also burning them. Fire in the game is not remotely optimized, so if a ton of the map is burning, it might cause lag by itself as it gets processed. You really want to contain them in one small area and get them to die when doing this. It's something we'll be looking at either in build 42 or near the end of build 41 (when Yuri's work on fire is added).

 

The zombie spin is odd. I think it's a consequence of the game trying to make up for the pause that happened during the animation. 

Share this post


Link to post
Share on other sites

Since 41.40 I get similar performance issues as Nativel does.

I've created fresh "a really CDDA" game walked to the main road and at crowded areas I get those freezes with weird pose rotations. I've captured a short video of those freezes.

Hope you guys will solve that issue since its kinda makes the game unplayable, losing a character because of performance issue may be frustrating and disappointing.

My pc setup:
i7 3770 / gtx 1070 / 32 ddr3 / win 10

 

 

Edited by Krakaraja
video link wasn't displayed correctly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...