Jump to content
davidde565

crashes before getting onto game

Recommended Posts

when i launch Project Zomboid a brief black screen appears with some code on it, before crashing. I'm sure the problem is on my end but I have so far not found a solution. I have tried: uninstalling and reinstalling,

changing various codes in the options.ini file,

turning steam overlay off whuile playing,

and typing -novoip and -nosound into launch settings.

I have copied and pasted the contents of my console.txt file onto pastebin which you can find via this link: https://pastebin.com/1tt7fjRR

(I have successfully used Project Zomboid for a few hours before this problem started occurring)

I would really appreciate any help on this issue- thanks in advance!

Share this post


Link to post
Share on other sites

Could you resend the console file? In this console file that you sent it looks like the game launches fine and you even join a server from the looks of it.

Share this post


Link to post
Share on other sites

Im sorry but comparing those two it looks like its the exact same console log. I cannot really find anything there that corresponds to the error you are describing that the game crashes before even launching.

If you want you can attach the "logs.zip" file found in the Zomboid folder where the console log is. It contains the last 5 logs and I could probably find the correct one there.

Share this post


Link to post
Share on other sites
20 hours ago, davidde565 said:

it says that my logs.zip file is invalid?

 

When you try to attach it to the message? I dont think I have ever seen such an error. Could you share it another way then? Through Dropbox for example?

Share this post


Link to post
Share on other sites
7 hours ago, Beard said:

When you try to attach it to the message? I dont think I have ever seen such an error. Could you share it another way then? Through Dropbox for example?

no, as in when i try to open the file it says that the file is invalid

Share this post


Link to post
Share on other sites

I solved it?

I deleted everything in the Project Zomboid folder in the c drive intending to remove all trace of the game and restart.

I quickly decided to start the game from steam and it worked as normal, although I have not tried to play it yet. Will this cause problems down the line for me you think?

Share this post


Link to post
Share on other sites
9 hours ago, davidde565 said:

I solved it?

I deleted everything in the Project Zomboid folder in the c drive intending to remove all trace of the game and restart.

I quickly decided to start the game from steam and it worked as normal, although I have not tried to play it yet. Will this cause problems down the line for me you think?

If it launches normally there should be a pretty low risk of anything going wrong. I would assume that some files became corrupted and deleting them would have fixed that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...