Jump to content
JacobMY

ALWAYS RANDOMLY DIE WITHOUT ANY REASON!

Recommended Posts

Hi, my toon always die within 1 ingame day!

Always overheating >>> queasy >>> sick >>> dead!

All this happen without any reason, my toon did not get hurt from zombie bite nor scratch, no scratch from window or tree,

no zombie corpses in my safe house, did not take raw food or poison food, my toon are just wearing normal t-shirt pant and sneaker.

I am playing on build IWBUMS 41.39 without any mod.

 

Here's are my sandbox setting and my toons trait

nnAU12h.png

Gzxgpum.png

WUntnkZ.png

L7Usqrn.png

4ZgwBFD.png

crsUIoE.png

pnPOIUu.png

OWewu60.png

qaIjL6I.png

v9FgHrJ.png

odGj0lF.png

Share this post


Link to post
Share on other sites

If it always starts with overheating, have you looked at the temperature panel? I am currently not aware of any bug that would cause this, but will keep an eye out in case this is merely the first report of it, just trying to come up with a reasonable explanation for what's happening considering the circumstances and your sandbox settings you've provided (thanks!).

Your game starts in the summer and you have not altered the climate/weather settings, so if you're running around in thick clothes, outside of the instances you're merely wearing a shirt, your character will overheat a lot. It could also be a matter of a really hot summer, not having water and being exposed to the hot weather too much while also "overworking".

 

Share this post


Link to post
Share on other sites
Posted (edited)
16 minutes ago, nasKo said:

If it always starts with overheating, have you looked at the temperature panel? I am currently not aware of any bug that would cause this, but will keep an eye out in case this is merely the first report of it, just trying to come up with a reasonable explanation for what's happening considering the circumstances and your sandbox settings you've provided (thanks!).

Your game starts in the summer and you have not altered the climate/weather settings, so if you're running around in thick clothes, outside of the instances you're merely wearing a shirt, your character will overheat a lot. It could also be a matter of a really hot summer, not having water and being exposed to the hot weather too much while also "overworking".

 

The temperature panel look normal, overheating still happen even i strip off all the cloth... it happen EVERYTIMES on EVERY NEW PLAYTHROUGH and  around same time (i mean after 40 minute playthrough) it is a bug, is not something like i badly play to cause the toons die. FYI i've reinstall the game twice.

Edited by JacobMY

Share this post


Link to post
Share on other sites

Thank you for supplying all this info!

 

Nobody here was able to reproduce this, unfortunately. We're going to need more info: could you upload the console.txt file found in " C:\Users\YourUserName\Zomboid" right after your char dies? You can also upload the "logs.zip" file for further information.

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, Pandorea said:

Thank you for supplying all this info!

 

Nobody here was able to reproduce this, unfortunately. We're going to need more info: could you upload the console.txt file found in " C:\Users\YourUserName\Zomboid" right after your char dies? You can also upload the "logs.zip" file for further information.

Hi, thanks for the respond...here  you go for the file....

here some extra screenshot:

1. See i almost fully naked, in very safe and relax environment my toons overheating all of sudden but when i take screenie heat are start dropping and Queasy icon are there, actually eventually i got overheating again and then HP drain rapidly and die.

r1S2SkY.png

 

2. This is another try and the file i uploaded are related to this playthrough, everything fine until my toons feel drowsy i start cooking meal feed my toons, after eating i wash my toons before sending my toons to sleep then all these icon start popping up from mild become serious and lastly dead. From icon popping up until my toons die less than a minute. I lost count how many playthrough i have been end like this ever since i start playing this game.

G9qNceX.png

iQv7xYp.png

LXMwQZt.png

console.txt logs.zip

Edited by JacobMY

Share this post


Link to post
Share on other sites
10 minutes ago, EasyPickins said:

Are you playing with the display option Lock Framerate = Uncapped?  If so, try capping the framerate to 60.

It might be a bug with very high framerate.

I just unlock the framerate like yesterday, before that was lock to 60fps

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...