Jump to content
  • 0
CaptainNDB

Fullscreen won't go fullscreen

Question

I'm trying to get the game to stay in fullscreen when I move it to fullscreen 1080p.  I'm running on a 4K TV, and all forums and threads I've seen thus far suggest a DPI adjustment or something similar.  My issue is that the game seems to look great when windowed at 1080, but when I move it to fullscreen, all it does is move to the top left corner and look at little more blurry in the window.

What am I missing here?  I just bought the game to test for me and a friend, and am about ready to get my money back from Steam.  It's simply unplayable with this issue.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Have you tried following this forum post as well?

https://steamcommunity.com/app/108600/discussions/0/1642041886384669880/

I also recommend deleting everything in the "C:\Users\YourUserName\Zomboid" folder, as this will reset all your settings to default, so when you turn off the DPI for the game it can reapply the new settings.

If that still wont work, you can edit the "options.ini" file in the Zomboid folder and turn on Windowed mode, which should work. And through windowed mode you can then apply the resolution you want in your game options (or you can just change the resolution in the "options.ini" file and turn on fullscreen mode)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...