Jump to content
  • 0
NoAnyName

I have no sound in the game.

Question

3 answers to this question

Recommended Posts

  • 0
Posted (edited)

The problem is fixed. I started PZ, turned it off, opened the volume mixer, and there the sound in PZ was minimal (I did not install it like that and the reason why it turned out is not known to me), and in other programs everything was fine.

Thanks to everyone who responded to my problem.

Edited by NoAnyName

Share this post


Link to post
Share on other sites
  • 0

Has it only disappeared in the latest 41.36 version? Have you tried restarting your computer or unplugging and plugging back in your headphones / speakers?

Share this post


Link to post
Share on other sites
  • 0

This happened when I updated the game to version 41.36. I restarted the computer, the sound from my speakers built into the monitor works everywhere. I even reinstalled the game itself but nothing helped.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...