Jump to content
Weregoat

Stuck in Aim mode

Recommended Posts

I was giving guns a go and went out with my trusty shot gun to do some work. Everything was going as expected until I ran out of ammo. My character became stuck in the half crouch position, as if I were holding down the right mouse button to aim, and would only move at a slow crawl. I tried switching weapons, moving in/out of the full crouch position but nothing worked. The zombies easily caught me and delivered a savage beat down. 

Share this post


Link to post
Share on other sites

Posted (edited)

Try hitting spacebar. Noticed in multiplayer, when character gets stuck and cant do certain actions, hitting spacebar (making that push action) somewhy refreshes it. Or when character gets stuck in certain animation hitting spacebar helps.

Edited by Toshis

Share this post


Link to post
Share on other sites

23 hours ago, ainebegaliu said:

There is still the same problem after two years, Stuck in Aim mode with spears too when spearing through high fence. DEVS hello?

 

Have you ever reported this issue? How can we fix it if we're not aware there is a problem?

 

 

On 4/24/2020 at 5:30 PM, Nativel said:

 

Caught on video! Time is already set, so you'll see exact moment when player stuck in aim mode.

 

 

 

That is to say we are still unable to reproduce the original issue. Thank you for the video though - it'll help! Are you using any mods?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...