Jump to content
FullNode

Game Crash Affter Loading

Recommended Posts

Posted (edited)

My game crash after the loading screen. The start menu works normally, but after the phrase "this is how you die" the game closes.
My PC:

    i5-4670

    8GB RAM ddr3 1660hz

    AMD RX 550 4gb

My Java is updated and my GPU Driver too.
I tried to change parameters of the "options" file, but it still didn't work (textureCompression, texture2x)

Version of game is 41.32

 

 

console.txt

Edited by FullNode

Share this post


Link to post
Share on other sites

I already did this before asking this question here on the forum, when I said that the "GPU driver" was updated, it was because it was updated. I don't want to be rude, but please speed up the answers, I bought the game on steam and I have time to ask for a refund, I don't want to do that, but if it takes too long to answer, who will be harmed will be me. Sorry but English is not my native language and I'm sorry if it seemed grouchy, it wasn't my intention.

 

I researched this and saw that I am not the only one with this type of problem. I think the best way is for Devs to look for the problem and solve it, I know that these things are complex, but it is illogical to me that my computer runs GTA V and not be able to run Project Zomboid

Share this post


Link to post
Share on other sites

Well, it’s got to be the driver, as there is otherwise no reason a 4gb gpu can’t somehow allocate enough memory for the mipmaps necessary for the game. Try rolling back to an earlier driver.

 

I also have an rx 550 that doesn’t show this  issue.

 

Should note, theres also an issue with missing dependences for Jinput, which suggests either something like an antivirus is interfering or missing files.

Share this post


Link to post
Share on other sites

I will try to roll back the drivers. Do you have an RX 550 which driver do you have? So I could install and already rule out the possibility of being a driver
I will try to uninstall and install the game, download it again to make sure there are no missing files
About antivirus I don't use, I disabled Windows Defender and I don't have any other installed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...