Jump to content
ProjectZomboidAddict

When moving backwards and attacking enemy, character freezes

Recommended Posts

1 hour ago, ProjectZomboidAddict said:

ok so I was experiencing this at a very minor scale. I was as some others were posting, "moonwalking". But this just started happening and it is really ruining the game for me. It makes combat unbearable and annoying. pls help me fix this problem!😫😥😭

 

 

Looks like you're already in sandbox or one of the non-apocalypse modes  due to being able to hit multiple zombies, why not just turn it off? It's called Melee Movement Disruption under Character.

 

Though it makes the game very easy without it.

Share this post


Link to post
Share on other sites
8 hours ago, EnigmaGrey said:

Looks like you're already in sandbox or one of the non-apocalypse modes  due to being able to hit multiple zombies, why not just turn it off? It's called Melee Movement Disruption under Character.

 

Though it makes the game very easy without it.

so that stuff i've posted about is a feature? sweet...
is there any other way to make it less bug-ish looking? like rapid slowing down with appropriate response animation from the legs, instead of full instant stop with cosplay of michael jackson?

Share this post


Link to post
Share on other sites
3 hours ago, MGWhiskers said:

so that stuff i've posted about is a feature? sweet...
is there any other way to make it less bug-ish looking? like rapid slowing down with appropriate response animation from the legs, instead of full instant stop with cosplay of michael jackson?

Next build should move the pause for specific animations, so it’ll happen more like you’d expect (when the char puts his weight into his foot, generally), unlike at the end of the anim for all weapons.

 

Not 100% sure that’ll resolve the weird double step we have happening occasionally, but we’re aware of it. It’s a bug as well.

Share this post


Link to post
Share on other sites

it happened to me too,

especially when you using heavy weapon.

It is almost freezing for 3 sec when using wooden axe.

I guess this is related to some animation changes

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...