Jump to content
Sign in to follow this  
WolfhunterHUN

Map does not load for testing

Recommended Posts

I recently started a new map mod for fun purposes, but it does not seem to load up for testing. I have made it by following every letter of this guide: 

 

I attach the console text, but I have really no idea what can be wrong. I tried to use it with the IWBUMS branch, which of course might be an issue but its only a map and i didn't mod any files that would interfere with gameplay. My other map mods from workshop work just fine so I guess it should not be the issue. Please help with what I have done wrong or if its a problem outside my control. I also upload my files maybe there can be an issue with names or something I have overlooked. Screenshot of the directories.

 

image.png.8b05813e53e011125277c5201645c0bd.png

 

console.txt mod.info map.info

Share this post


Link to post
Share on other sites

Your console.txt file shows this error at the bottom: ERROR: General, 1584219957799> java.lang.RuntimeException: can't create player at x,y,z=211,150,9 because the square is null

 

Either your spawnpoint is incorrectly placed (on level 9 instead of level 0) or you have this bug:

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...