Jump to content
  • 0
Sign in to follow this  
Asger

OSX Mavericks Black screen, but main menu music!

Question

I get the Early Access message and then just black screen, with the music. 

Anyone else? 

I used to be able to play this game, but not now!
 

Hopefully it'll be fixed soon! :) 

 

 

 

 

-Asger

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

 

  1. Open up System Preferences
  2. Click Security & Privacy
  3. Click the Lock to make changes
  4. Untick 'Steam.app', do not allow it to control your computer
  5. Run PZ
  6. Profit

 

Oh cool! 

But this will be fixed as well, right? 

Share this post


Link to post
Share on other sites

 

 

  1. Open up System Preferences
  2. Click Security & Privacy
  3. Click the Lock to make changes
  4. Untick 'Steam.app', do not allow it to control your computer
  5. Run PZ
  6. Profit

 

Oh cool! 

But this will be fixed as well, right? 

 

I have no idea, I haven't reported it as a bug yet, since I found out this would do the trick.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...