Jump to content
Jay Prock

Vehicle & crafting in-game menus not showing

Recommended Posts

I worked hard to find a car, bring it home in my 3 door garage (yes, I've picked the Mechanic trait!), and fix it to above 85% condition. I realized I had all the traits to hot-wire cars and was determined to clean the street of vehicles in front of my garage. Broke a window in the first car. Couldn't get the vehicle menu by clicking U or opening the hood. I broke the window of a second car. Same issue. I went back in my garage and realized I have the same problem with my fixer... :(  But I as worried when I tried to move forward with my fixer because it started while the car dashboard menu is not showing. How am I going to stop this car?? Finally the N key stops the car just fine.

 

I could still play but it sucks to build this play-thru around a mechanic who can't pop open a hood!!!

 

By the way, I tried other menus. The Info/Skills/Health/Protection/Temp are working just fine. The Crafting menu is also not working. The 2 things I love about PZ!!! Please help. Thanks!

Share this post


Link to post
Share on other sites

Have you tried restarting the game to see if the menu shows up when you do that?
Also, have you enabled any mods on the save?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...