Jump to content
bbpro5

Controller Issues / Fence

Recommended Posts

I was playing PZ steam together with someone but i have a problem, the x button all of the sudden doesn't work with interact. At first I thought it was the controller but soon enough I switched and it still happened (One->360) so for a while we switch the button with interact to R3 (9) but got tired of it so we switched it back but  still hasn't worked the x button functions in the options menu with the testing with lights button 2 and it worked but when in game it did not bring up the interaction menu.

 

TL;DR the x button when playing steam play together doesn't work for bringing up the interaction menu but in options to test buttons out it does.

 

Extra notes:
-We switched both our button maps to the same thing
-Mods have nothing to do with this
-Every other menu functions
-It works with local split screen and not steam play together
-Seems to be a problem with the game or steam

 

Other bug:
While testing out the controller I jumped over a fence with a warehouse next to it and then magically appeared inside of it and then got stuck in a metal shelve

Share this post


Link to post
Share on other sites

The fence thing is a known issue and will be fixed eventually.

 

Regarding "Interact", did you have anything to interact with next to your character? IIrc, the option is on screen most of the time, even if there is nothing to interact with. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...