Jump to content
TheUltrix

Some furniture doesn't load properly with the IWBUMS Beta

Recommended Posts

Any mods? That a specific place on the map and/or a specific part of furniture?

 

Please provide as much info as possible to allow us to reproduce the issue. Too much information is better than not enough

Share this post


Link to post
Share on other sites

@nasKoThere were not any mods running when I was playing on that save and this was at a house in West Point if I remember correctly, the furniture is was what appears to be beds from the way they are placed? I'm not sure what they are but I'm assuming is that it is in a bedroom by the looks of the other furniture inside.

Share this post


Link to post
Share on other sites

@EnoaheWell I didn't see the bug occur after that, I don't know if it would be an issue with the game not loading the textures in properly or my computer I have no idea. But if I do see it again I'll post it here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...