Jump to content

Archived

This topic is now archived and is closed to further replies.

  • 0
Varlonec

It crashes when connected to the server.

Question

Build 40.43

Tell me how to solve the problem.
When you try to join the server, it knocks out with an error.

################## Radio Init ##################
Radio (Client) loaded.
################################################
1574633210331 IsoMetaGrid.Create: finished loading in 4.842 seconds
1574633210332 can't find map objects file: media/maps/West Point, KY/objects.lua
1574633210333 Loading: media/maps/Muldraugh, KY/objects.lua
1574633210569 ERROR: not adding suspicious zone "" "Vegitation" 9027,7530,9 179x10
1574633210570 ERROR: not adding suspicious zone "" "Vegitation" 9206,7527,9 10x13
1574633210570 ERROR: not adding suspicious zone "" "Vegitation" 9204,7527,9 2x3
1574633210570 ERROR: not adding suspicious zone "" "Forest" 9216,7527,9 10x13
1574633210570 ERROR: not adding suspicious zone "" "Forest" 9027,7540,9 199x15
1574633210570 ERROR: not adding suspicious zone "" "DeepForest" 9226,7527,9 101x300
1574633210571 ERROR: not adding suspicious zone "" "DeepForest" 9027,7555,9 199x272
1574633210747 loading 11666 zones from map_zone.bin
1574633210783 Max #ZONES on one chunk is 25
1574633210801 Requested 0 chunks from the server
1574633210801 Received 0 / 0 chunks
java.lang.NullPointerException
    at zombie.iso.IsoWorld.init(IsoWorld.java:2234)
    at zombie.gameStates.GameLoadingState$1.runInner(GameLoadingState.java:259)
    at zombie.gameStates.GameLoadingState$1.run(GameLoadingState.java:235)
    at java.lang.Thread.run(Thread.java:745)
1574633210823 LuaEventManager: adding unknown event "OnPreUIDraw"
1574633210823 LuaEventManager: adding unknown event "OnPostUIDraw"
1574633212851 znet: ZNetFriends::OnPersonaStateChange

 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

It seems like the connection is just dropped, maybe because the player is on a wifi which can be unstable? By "player" do you also mean that someone is trying to connect to you? Or where exactly is the connection happening. Some more explanation could be useful.

But as mentioned, I would try checking if this is happening on other servers for the player as well or if it is just this specific server.

Share this post


Link to post
Share on other sites

Can you tell us how fast your internet speed is and what your computer specifications are? Graphics card, CPU, Operating System, and also your hard drive model / SSD model.
Also, are you connecting to a public server? To your own server or to a friends server? Have you tried connecting to another server as well?

Share this post


Link to post
Share on other sites

×
×
  • Create New...