Jump to content
  • 0
Rzychu

Game won't launch

Question

So i wanted to play build 41 and right after i launch game there is a steam must be running error. I've tried almost everything (reinstalling game, restarting steam/pc, veryfing files,start via shortcut). I dont know what to do to play the newest build. Other beta builds and regular one works just fine

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Have you also tried updating the Steam client / reinstalling it?
Guide:
https://appuals.com/fix-steam-must-be-running-to-play-this-game/

Alternatively you can set the -nosteam flag to run the game without Steam.

Steam Library > Right click Project Zomboid > Properties > Set Launch Options > Type "-nosteam" there without the quotations and launch the game.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...